Jméno
Heslo
Trvale přihlásit 
Nová registrace
Èesky English
Vyhledávání
Rozšírené ...

||
 

 Diskuzní fórum / Elektrika, elektronika, multimedia / Nefunkční zvuk autorádia
13.12.2011 19:15 - Nefunkční zvuk autorádia 2432346
faul
Město: Česká Třebová, Auto: Citroën C5 I 2.0i 16v SXPočet příspěvků: 12
99 Poslat soukromou zprávu
Po demontáži pylového filtru a po montáži akumulátoru, který jsem dobíjel mi jde zapnout radio, ale nejde zvuk.Má to samostatnou pojistku na zvuk(repro), nebo jsem někde vytrhl nějaký kabel? Zkoušel jsem dát jiné rádio- výsledek je stejný(stanice naladí, zvuk naplno, ale repro jsou hluché). MUTE mi to nepíše, tak předpokládám, že není aktivní.

15.12.2011 20:24 - Re: Nefunkční zvuk autorádia 2432951
faul
Město: Česká Třebová, Auto: Citroën C5 I 2.0i 16v SXPočet příspěvků: 12
99 Poslat soukromou zprávu
Dnes jsem zjistil, že po vypojení konektoru na repro, zapnutí rádia a následném zapojení konektoru s repro vše funguje, dokud ale nevypnu rádio, nebo klíček. Po zapnutí je vše zase bez zvuku. Nechce to nějak načíst v citroenu?

15.12.2011 23:03 - Re: Nefunkční zvuk autorádia 2432984
jruze
Město: Radonice Počenická 158, Auto: Citroën C5 II 2.2HDi 16V 125kW Exclusive BreakPočet příspěvků: 10420

U??vate? Poslat soukromou zprávu
faul napsal(a):
Dnes jsem zjistil, že po vypojení konektoru na repro, zapnutí rádia a následném zapojení konektoru s repro vše funguje, dokud ale nevypnu rádio, nebo klíček. Po zapnutí je vše zase bez zvuku. Nechce to nějak načíst v citroenu?


Nejsem si jistý,ale mám za to že diag neumí íst v rádiu a telematice - jen detekuje chybu.Nejjednodušší by bylo vyzkoušet to tvé rádio v jiném autě(můžeš prohodit i z CDčkovím) vylučovací metoda-vyloučíš buď rádio nebo kabeláž.

16.12.2011 11:12 - Re: Nefunkční zvuk autorádia 2432999
Roozena
Město: Pragl, Auto: Citroën C5 III (X7) 2.0 HDi 16V 143k (103kW)Počet příspěvků: 375

99 Poslat soukromou zprávu
Je to divné, ale - je možné, že má radio (jako značná část slušnějších zesilovačů) ochranu koncových stupňů a ta může detekovat na výstupu nějaký nestandartní stav. Pokud mᚠvybavení, tak odpoj konektor a proměř signálové cesty. Nezávadný stav je ten, že každý kanál bude mít vnitřní odpor cca 4 Ohm, nekonečný odpor vůči ostatním kanálům a nesmí na něm být kladný potenciál (SS) ani spojený se zemí. Pokud to bude O.K., je možné, že je radio v režimu MUTE, který je iniciován buď autonomním drátem, či přez CAN, ale tento stav by měl být patrný na Display. Anyway - mam doma v bedně jeden origo kousek z P206 černé bez CD - RD3 a druhý můj original z CIII stříbrný s MP3- RD4... Jen pro zkoušku - pokud mᚠvolný protikus repro konektoru (ideálně redukce z MOST /MINI ISO - nevím co tam máš) odpoj in car repro a připoj pouze jeden jediný na jakýkoliv výstupní kanál a zkus to. bude - li hrát, yak má - vme, kde je problém (někde v signálové cestě či v repro). Budeli závada přetrvávat - potíž bude v rádiu či v nčem co ho hází do mute.

16.12.2011 13:32 - Re: Nefunkční zvuk autorádia 2433010
jumep
Město: Piestany, Auto: Citroen C6 2.7HDiPočet příspěvků: 16426

Moder?tor Poslat soukromou zprávu
Roozena - C5 1 a RD3 neni CAN a most ti nepomoze, to je VAN radio

16.12.2011 14:42 - Re: Nefunkční zvuk autorádia 2433019
faul
Město: Česká Třebová, Auto: Citroën C5 I 2.0i 16v SXPočet příspěvků: 12
99 Poslat soukromou zprávu
Konečně opraveno, dle níže uvedeného příspěvku od Jamezze

Jamezz70 napsal(a):
Tak je myslím fér, abych se tady podělil s výsledkem svého experimentování. V pondělí jsem baterku odpojil. Na cca pět minut. Po připojení žádná změna. Tak jsem otevřel hauptnu, zamknul dálkovým ovl. auto, odpojil baterku a odešel. Po hodině a půl jsem si odemknul klíčem, otevřel hauptnu, připojil baterku, počkal 5 minut, dal klíček do zapalování, počkal dalších pět minut, zapnul zapalování, nechal dvě minuty, nastartroval, stisknul a podržel tlačítko autorádia tak tři vteřiny a ...
... světe div se, ale vše fungovalo, jak má. Chtělo by se říct, že se něco odehrálo mezi nebem a zemí, ale vysvětlení bude zřejmě prostší.
Skutečně asi potřeboval počítač delší čas na správné načtení všech dat. Tak hlavně, že je vš, jak má...

Je mi divné, že mi to udělalo poprvé až ted, baterii jsem měl odpojenou už několikrát.Hlavně, že to funguje a mám o starost méně a ještě mi zbyl "universal music mute",který tam byl zbytečně mezi rádiem a ISO konektory.
Prostě při opravě vždy něco zůstane
Děkuji za rady.

16.12.2011 20:51 - Re: Nefunkční zvuk autorádia 2433079
Hanz 397
Město: Česká Kamenice, Auto: Citroën C5 II 2.2HDi 16V 125kW Exclusive BreakPočet příspěvků: 1993

U??vate? Poslat soukromou zprávu
Jó,power reset je mocný kouzelník. V práci ho používám docela často a fakt docela často zabere

11.05.2018 13:49 - Re: Nefunkční zvuk autorádia 3156448
brixtr
Město: Milovice, Auto: Citroën C5 I 2.0HDi XPočet příspěvků: 191

Za?iato?n?k Poslat soukromou zprávu
Mám víceméně stejný problém jen s tím rozdílem že poznám že to hraje protože mi jdou basy do subwooferu.. Bohužel u mě ten reset nepomohl a s jiným rádiem to udělalo také.. Zkuv se chytl až když jsem odpojil kostku do rádia ale pak při další jízdě zase ticho)(až na ten subwoofer) nenapadá někoho na co se zaměřit?

11.05.2018 14:03 - Re: Nefunkční zvuk autorádia 3156449
autodiag
Město: U Olomouce, Auto: Toyota Avensis T27Počet příspěvků: 5684

U??vate? Poslat soukromou zprávu

..a ze nam prozradis co ti vlastne nehraje a s cim mas problem

11.05.2018 20:40 - Re: Nefunkční zvuk autorádia 3156515
Kingluky
Město: Zdice, Auto: Citroën C5 I 2.2HDi ExclusivePočet příspěvků: 18
Za?iato?n?k Poslat soukromou zprávu
brixtr napsal(a):
Mám víceméně stejný problém jen s tím rozdílem že poznám že to hraje protože mi jdou basy do subwooferu.. Bohužel u mě ten reset nepomohl a s jiným rádiem to udělalo také.. Zkuv se chytl až když jsem odpojil kostku do rádia ale pak při další jízdě zase ticho)(až na ten subwoofer) nenapadá někoho na co se zaměřit?

To mi dělalo také. Způsoboval to zkrat na vedení k repro. Měl jsem vypadlý jeden konektor u repro ve dveřích a dotklo se to kostry.

13.05.2018 11:54 - Re: Nefunkční zvuk autorádia 3156714
brixtr
Město: Milovice, Auto: Citroën C5 I 2.0HDi XPočet příspěvků: 191

Za?iato?n?k Poslat soukromou zprávu
autodiag napsal(a):
..a ze nam prozradis co ti vlastne nehraje a s cim mas problem

Chtěl jsem to popsat přesně ale asi jsem se do toho zamotal.. Ze všech repro které jsou v autě standartne nejde žádný zvuk jenom ze soobwooferu který jsem tam už před jakou dobou dával šli basy.
@kingluky: to je dobrý napad není to tak dlouho co jsem měl tapce dole tak jestli se to někde uvolnilo z repráku tak bych tomu i věřil. Teď přes víkend jsem byl pryč a dneska se rádio při otevření auta nerozhralo jako předtím ale po nastartování hned v pohodě to hrálo

13.05.2018 12:08 - Re: Nefunkční zvuk autorádia 3156715
autodiag
Město: U Olomouce, Auto: Toyota Avensis T27Počet příspěvků: 5684

U??vate? Poslat soukromou zprávu

no zamotavas se porad
-co je to za radio??
-mas zesilovac ?

13.05.2018 12:35 - Re: Nefunkční zvuk autorádia 3156722
brixtr
Město: Milovice, Auto: Citroën C5 I 2.0HDi XPočet příspěvků: 191

Za?iato?n?k Poslat soukromou zprávu
Pioneer a zesilovac pouze na subwooferu externí jinak ne

13.05.2018 15:19 - Re: Nefunkční zvuk autorádia 3156753
autodiag
Město: U Olomouce, Auto: Toyota Avensis T27Počet příspěvků: 5684

U??vate? Poslat soukromou zprávu

takze radio neni original a z aux mas ziveny sub?
nebo mas sub ziveny z napetobych vystupu peo repro ?
tak i tak si typnu na koncak v radiu,v lepsim pripade aktivni ochranu koncaku v radiu..
kdyby jsi mel original stacilo se podivat diagnostikou a mel by si jasno za 5 minut

13.05.2018 16:59 - Re: Nefunkční zvuk autorádia 3156785
brixtr
Město: Milovice, Auto: Citroën C5 I 2.0HDi XPočet příspěvků: 191

Za?iato?n?k Poslat soukromou zprávu
Sub je veden z aux
Bohužel origo už nemám dávno bylo s tím víc starosti než užitku
Takže se zaměřit na tu kabeláž.. Zítra se na to vrhnu snad by stačilo pouze v mě IT ty kabely

13.05.2018 17:10 - Re: Nefunkční zvuk autorádia 3156788
autodiag
Město: U Olomouce, Auto: Toyota Avensis T27Počet příspěvků: 5684

U??vate? Poslat soukromou zprávu

zapoj si to radio bez repro a pripoj si na lipovolny vystup repro sve a budes mit jasno jestli z radia vubec neco leze...
Pioneer bejvali uzkoprse na vystupy,delal jsem jich hodne

14.05.2018 22:00 - Re: Nefunkční zvuk autorádia 3156971
brixtr
Město: Milovice, Auto: Citroën C5 I 2.0HDi XPočet příspěvků: 191

Za?iato?n?k Poslat soukromou zprávu
Děkuji za rady a můj postřeh.. Dělalo mi to i jiné radio(Sony) a tak jsem začal promerovat zda do toho jde proud... V tu chvíli rádio naskočilo (resp začala hrát hudba) po koukání jak kůň jsem se pustil do sundání krytek a koukl na konektory k reprakum ve dveřích a zjistil jsem že jeden z nich byl dosti povoleny... Tak jsem ho upravil a po několika startování během dne vše v pořádku tak snad budu mít už klid


  
Uživatelé online  
Nejnovější příspěvky  
Inzerce  
Obrázky  


Š 2007-2017 :: by c5club,optimalizováno pro rozlišení 1024x768, Firefox, Kontakt/Administrator