Jméno
Heslo
Trvale přihlásit 
Nová registrace
Èesky English
Vyhledávání
Rozšírené ...

||
 

 Diskuzní fórum / Elektrika, elektronika, multimedia / RT4 nefunguje
|< < 1 2
30.01.2017 07:49 - Re: RT4 nefunguje 3033673
autodiag
Město: U Olomouce, Auto: Toyota C-HR 1.8HSD ,Fiat 500ePočet příspěvků: 6090

U??vate? Poslat soukromou zprávu
jruze napsal(a):
To jsem zvědavej jak to dopadne. Mně dělá to že v mrazu po nastartování naskočí logo (jako když je OK) a zústane viset do doby než se auto zahřeje (když je venku - 10 tak to trvá tak 10-15minut nejde rádio,teplota a smě foukání,ventilátor atd .. jde ovládat normálně) potom vypne displej,problikne osvětlení rádia a normálně naběhne vše jak má být, pokud nechám auto v teple naběhne tak jak má a vše funguje hned.Zatím to neřeším - možná budu až napodzim.(nezhoršuje se to,neprodlužuje se doba do zapnutí.


ve tvem pripade by melo pomoct "prebalit" flash a CPU

30.01.2017 19:44 - Re: RT4 nefunguje 3034198
Tolstoj
Město: Brno, Auto: Citroën C5 II 2.2HDi 16V 125kW Exclusive BreakPočet příspěvků: 11
99 Poslat soukromou zprávu
mam tam SSD taky a funguje, jen je potreba dodrzet + - velikost, treba 64GB disk mi to nenacte....

01.02.2017 13:47 - Re: RT4 nefunguje 3035126
Delict
Město: Podhajska, Auto: Citroen C6 2.7 HDi V6 24V TwinTurbo ExclusivePočet příspěvků: 717

U??vate? Poslat soukromou zprávu
Povodný

Hitachi Endurastar J4K30
operačná teplota :-20 až 85 stupnov
Internal data rate : 36 mbps
Vlhkos vzduchu: 5-90%
Napájanie: 5V ą 5%
seek a odozva: 7,19ms / 13ms
Stop/start cykly : 300 000
Hmotnos: 107,7g

Nový SSD:

Transcend TS32 SSD 330
Pracovna teplota: 0 až 70 stupnov
Skladovacia teplota -40 až 85 stupnov
Internal data rate: 119 mbps čitanie, 67 mbps zápis
Vlhkos vzduchu: 0-95%
Napájanie: 5V ą 10%
Stredná doba poruchovosti: 1 000 000 hodín alebo 20 TBW
Hmotnos: 55g

Takže uvidíme v praxi Dufam že o 10 rokov

Ešte by som dodal že SSD čo mám v starom notebooku, má tiež uvedenú pracovnú teplotu od nuly, no testoval som ho do -16 pri diagnostike auta s nepredhriatym ntb

A ešte by som dodal že bude treba upravi konektor, aby bol disk v mode slave. Nový SSD ma inak jumper.

A je o 52g žahší čo určite zlepší akceleraciu a spotrebu auta

02.02.2017 19:37 - Re: RT4 nefunguje 3035428
Delict
Město: Podhajska, Auto: Citroen C6 2.7 HDi V6 24V TwinTurbo ExclusivePočet příspěvků: 717

U??vate? Poslat soukromou zprávu
SSD je tam a fungujeme.

Len drobná rada.. z disku je potrebné odcvaknú 4 piny na určenie poradia diskov. Master-Slave
Necvaka z kábla..nebude to fungova jeden kábel som si odfajčil

Takže stále zhánam RT4 / RT5 aj nefunkčnú, aj displej

02.02.2017 22:51 - Re: RT4 nefunguje 3035470
autodiag
Město: U Olomouce, Auto: Toyota C-HR 1.8HSD ,Fiat 500ePočet příspěvků: 6090

U??vate? Poslat soukromou zprávu
nejake nefunkcni RT4 tu mam

03.11.2019 17:59 - Re: RT4 nefunguje 3246381
Jetik
Město: Mala Ida, Auto: Citroën C5 III (X7) 2.0 HDi 138k (100kW)Počet příspěvků: 38
Za?iato?n?k Poslat soukromou zprávu
Nechcel som zaklada nové vlákno, tak to dávam sem. Ak som použil nesprávne vlákno, ospravedlňujem sa.
Mám problém s tunerom v RT4, respektíve, pravdepodobne s koncovým stupňom. Od určitého času sa výrazne zhoršila kvalita zvuku. Výšky sú potlačené a zvuk "mumle" ako zo suda. Je to rovnaké z rádia, CD, external input aj z USB. Testom aktívnych členov na Diagboxe poču zvuk zo všetkých reproduktorov, ale kvalita pri hudbe, alebo hovorenom slove je mizerná a určite taká pôvodne nebola.
Je tu na fóre niekto, kto by vedel poradi čo s tým, prípadne kde by som to mohol zasla na otestovanie, alebo opravu?
Za dobrú radu vopred ďakujem.
Jetik

03.11.2019 19:55 - Re: RT4 nefunguje 3246398
jruze
Město: Radonice Počenická 158, Auto: Citroën C5 II 2.2HDi 16V 125kW Exclusive BreakPočet příspěvků: 11024

U??vate? Poslat soukromou zprávu
Jetik napsal(a):
Nechcel som zaklada nové vlákno, tak to dávam sem. Ak som použil nesprávne vlákno, ospravedlňujem sa.
Mám problém s tunerom v RT4, respektíve, pravdepodobne s koncovým stupňom. Od určitého času sa výrazne zhoršila kvalita zvuku. Výšky sú potlačené a zvuk "mumle" ako zo suda. Je to rovnaké z rádia, CD, external input aj z USB. Testom aktívnych členov na Diagboxe poču zvuk zo všetkých reproduktorov, ale kvalita pri hudbe, alebo hovorenom slove je mizerná a určite taká pôvodne nebola.
Je tu na fóre niekto, kto by vedel poradi čo s tým, prípadne kde by som to mohol zasla na otestovanie, alebo opravu?
Za dobrú radu vopred ďakujem.
Jetik


Autodiag.

04.11.2019 12:38 - Re: RT4 nefunguje 3246429
autodiag
Město: U Olomouce, Auto: Toyota C-HR 1.8HSD ,Fiat 500ePočet příspěvků: 6090

U??vate? Poslat soukromou zprávu
Jetik napsal(a):
Jetik


nemas ve vybave JBL /zesilovac ?

07.11.2019 11:00 - Re: RT4 nefunguje 3246690
Jetik
Město: Mala Ida, Auto: Citroën C5 III (X7) 2.0 HDi 138k (100kW)Počet příspěvků: 38
Za?iato?n?k Poslat soukromou zprávu
Tak to netuším, ale tu je VIN, ak sa vieš na to pozrie.

VF7RDRHF854092925

Vopred ďakujem,
J

07.11.2019 18:23 - Re: RT4 nefunguje 3246739
autodiag
Město: U Olomouce, Auto: Toyota C-HR 1.8HSD ,Fiat 500ePočet příspěvků: 6090

U??vate? Poslat soukromou zprávu
Jetik napsal(a):
Tak to netuším, ale tu je VIN, ak sa vieš na to pozrie.


zesilovac mas,zameril bych se spis na nej nez na RT4

07.11.2019 18:47 - Re: RT4 nefunguje 3246747
Jetik
Město: Mala Ida, Auto: Citroën C5 III (X7) 2.0 HDi 138k (100kW)Počet příspěvků: 38
Za?iato?n?k Poslat soukromou zprávu
Vedel by ho niekto preveri, či je v poriadku? Dá sa vymeni za funkčný? Kde je umiestnený?
Potrebujem s tým niečo urobi, ale neviem kde zača.
J

07.11.2019 19:07 - Re: RT4 nefunguje 3246750
autodiag
Město: U Olomouce, Auto: Toyota C-HR 1.8HSD ,Fiat 500ePočet příspěvků: 6090

U??vate? Poslat soukromou zprávu
umisteny je za prihradkou spolujezdce
projdi si spoje ve dverich a zkontroluj jestli ti nezateka do dveri

12.11.2019 08:52 - Re: RT4 nefunguje 3247268
Jetik
Město: Mala Ida, Auto: Citroën C5 III (X7) 2.0 HDi 138k (100kW)Počet příspěvků: 38
Za?iato?n?k Poslat soukromou zprávu
Spoje som prezrel, aj skúšal pohýba konektormi a káblami. Pri zapnutom rádiu žiadne chrastenie. Zvuk je bez prerušení, avšak stále to "huhne" ako bez výšok, pritom pri teste zvuk z výškových repro ide. Asi zdochol zosilovač. Čo s tým?
J

12.11.2019 18:40 - Re: RT4 nefunguje 3247292
Wengi
Město: Bánovce n. Bebravou, Auto: C6 2,2 hdiPočet příspěvků: 11
Za?iato?n?k Poslat soukromou zprávu
Jetik napsal(a):
Spoje som prezrel, aj skúšal pohýba konektormi a káblami..........
J

Ak mᚠteda konektory správne zasunuté a zaistené a aj suché....skontroloval si to prípadné zatekanie? Je problém zobra dva kábliky a pripoji repro napriamo- mimo zväzku? Samozrejme bez nejakého spájania s akýmkožvek káblovým zväzkom. To hýbanie káblami je len pre dobrý pocit...čo keby náhodou - vlastná skúsenos

15.11.2019 17:13 - Re: RT4 nefunguje 3247753
Jetik
Město: Mala Ida, Auto: Citroën C5 III (X7) 2.0 HDi 138k (100kW)Počet příspěvků: 38
Za?iato?n?k Poslat soukromou zprávu
No konečne nový poznatok. Náhodne som posunul hlasitos v rámci auta spredu dozadu (front / rare) a zistil som, že vzadu je zvuk v pohode, vpredu len basy. Výškové reproduktory v oboch predných dverách a tiež hore na palubnej doske nepoču. Takže zatečené konektory vo dverách sa mi nezdajú ako zdroj problému. Skôr to bude kabeláž, alebo zosilňovač.
Vie niekto pomôc so schémou zapojenia (možno Autodiag, VIN som už zverejnil vyššie), aby som skúsil premera káble (ak ich nájdem), alebo dobrou radou, čo ešte pozrie?
Jetik

|< < 1 2


  
Uživatelé online  
Nejnovější příspěvky  
Inzerce  
Obrázky  


Š 2007-2017 :: by c5club,optimalizováno pro rozlišení 1024x768, Firefox, Kontakt/Administrator